View unanswered posts | View active topics It is currently November 21st, 2017, 2:31 am



Reply to topic  [ 1 post ] 
 change max_execution_time, perhaps from .ini 
Author Message

Joined: May 4th, 2016, 8:01 pm
Posts: 1
Post change max_execution_time, perhaps from .ini
Sometimes, especially on first start or a longer time of inactivity, loading a page from Quickphp results in the error message:

Fatal error: Maximum execution time of 10 seconds exceeded in xy\xy.php on line nnn

Therefore I'd like to change the max_execution_time parameter for php.
I tried to put in
max_execution_time="13"
in the QuickPHP.ini, but that didn't change the (hardcoded?) 10s.

Is there another way to do this?
I'd prefer *not* having to put that into the php pages I load... they're a dokuwiki, and I'd have to change that in every single page on every update...


May 4th, 2016, 8:10 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB.